Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: StokedSiren Date: May 5, 2009 10:33am
Forum: etree Subject: PLEASE HELP! There's no player on the show I uploaded?

Hello kind, helpful Archive folk,

I recently uploaded my first ever show to the Live Music Archive. Admittedly, I don't really no what I'm doing and have managed to fumble along. I got the show uploaded but, alas, there is no music player on the show I just uploaded. I really want to embed this show on the band's website. And, of course, it just makes it simpler for people to listen to the show when they come across it in the archive. Can anyone please help me? What have I done wrong / need to do?

Here's a link to the show ...
http://www.archive.org/details/flowmotion2009-04-18

Thank you so, so, SO MUCH!!!

Cheers,
erin

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: May 5, 2009 10:54am
Forum: etree Subject: Re: PLEASE HELP! There's no player on the show I uploaded?

Hi Erin - welcome to the LMA. :)

I see a couple of problems...

1) The show is in WAV format. Although we *can* derive from WAV, uploads should be in FLAC format, which can be checked and verified from an internal checksum. Try a program like Trader's Little Helper to go from WAV>FLAC.

2) Your upload is missing a txt file that describes the show. Not everyone will have the web page available to read the setlist, so we ask for a file uploaded in .txt format the gives the band name, date, venue, city, state and setlist. You can include as much or as little as you'd like beyond that, but that's the minimum.

So - go to "Edit item" > "Item manager" > "Checkout" to reopen the FTP and fix those two problems. Let us know when you're done and we'll take it from there!

--Dave

Reply to this post
Reply [edit]

Poster: StokedSiren Date: May 5, 2009 12:27pm
Forum: etree Subject: Re: PLEASE HELP! There's no player on the show I uploaded?

Dave, thank you! Thank you! And thank you!!
I'll fix these things and let you know if I have any more problems.
You are THE BEST!!!

Reply to this post
Reply [edit]

Poster: StokedSiren Date: May 14, 2009 12:38pm
Forum: etree Subject: Re: PLEASE HELP! There's no player on the show I uploaded?

Hi Dave,
I've uploaded the converted files. Thanks for all the info.
It still seems things are not working correctly. Is there a time delay as things are getting worked out on your end?
Thanks again for all your help!
erin

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: May 15, 2009 8:33am
Forum: etree Subject: Re: PLEASE HELP! There's no player on the show I uploaded?

Erin - the info file needs to be in txt format for the system to be able to parse it properly. Beyond that, it should be ok.

Reply to this post
Reply [edit]

Poster: StokedSiren Date: May 18, 2009 11:25am
Forum: etree Subject: Re: PLEASE HELP! There's no player on the show I uploaded?

Thanks again for walking me through this Dave. The .txt file is now uploaded and hopefully that will take care of everything!